Incorrect non-prerelease detection

Hi, I get the following message:

      Only the latest non-prerelease version (currently 3.x-dev) is supported.
      Subscribers will be asked to always upgrade to the latest version.

But I would expect 3.x-dev to be detected as prerelease version and so get “currently 2.6.1” so I can check the checkbox.

1 Like

@kylekatarnls thank you for the feedback! Can you please let us know which project you’re referring to so we can take a look?

It’s packagist/phpmd/phpmd